Networking issues affecting multiple regions
Incident Report for Cleura Public Cloud
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 16:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 16:00 CET
Investigating
Our Operations team is investigating major issues with our core internal network.

During this time you may be unable to access the API or Cleura Cloud Management Portal and depending on your geographical location you may be unable to reach some virtual instances in the affect regions.

We apologize for the inconvenience caused and we will share an update as soon as we have more information.
Posted Mar 22, 2024 - 16:00 CET
This incident affected: Cleura Cloud Management Panel, FRA1 (Frankfurt) (Network), KNA1 (Karlskrona) (Network), STO2 (Stockholm) (Network), DX1 (Dubai) (Network), TKY1 (Tokyo) (Network), and BUF1 (Buffalo) (Network).